Souci de connectivité avec le forum ?

Un problème sur le forum ? Des suggestions ou idées, c'est ici !
Avatar de l’utilisateur
schwomp
Membre à vie du GPZ Dream Team :D
Membre à vie du GPZ Dream Team :D
Moto(s) : SV 650 S (un bi qu'il est bien !)
Signe particulier : Intégriste (mais j'me soigne...)
Localisation : Quimper
Messages : 2817
Inscription : 31 déc. 1976, 22:59

Souci de connectivité avec le forum ?

01 juil. 2017, 01:06

Perturbations réseau ?

Depuis hier 14h30, je constate des ralentissements aléatoires voire carrément des connexions échouées.

Est-ce que vous avez également constaté ce genre de souci ? (forum qui charge lentement, voire pas du tout).

Si oui, est-ce vous pouvez me préciser votre Fournisseur d'Accès à Internet ? (Orange, Free, Bouygues, SFR, etc).

A+
Avatar de l’utilisateur
dnstouron
Modérateur
Modérateur
Contact :
Moto(s) : ZZR1100 D1 & GPZ500-E10
Signe particulier : regardez mon avatar :)
Localisation : A la campagne dans 28 proche Dreux
Messages : 7686
Inscription : 16 mai 2010, 17:36

Re: Souci de connectivité avec le forum ?

01 juil. 2017, 09:34

Pas eu de soucis avec l'opérateur historique ou Bouygues via mon téléphone hier
ImageImage
ZZR un jour, ZZR toujours
Club des 100 000
POST PouAaAAAAaaaa !!!
Avatar de l’utilisateur
Remph
Membre à vie du GPZ Dream Team :D
Membre à vie du GPZ Dream Team :D
Contact :
Moto(s) : GPZ 500 S - 2001
Signe particulier : Motard plongeur .oO
Localisation : proche Compiègne
Messages : 1824
Inscription : 28 janv. 2013, 21:47

Re: Souci de connectivité avec le forum ?

01 juil. 2017, 09:39

Il ya 2 jours oui (un peu) mais je crois que tu avais les mains dans le cambouis à ce moment là.

Depuis je n'ai pas eu de souci.

(Mon FAI est Free)
Image
Avatar de l’utilisateur
matmax59
Membre à vie du GPZ Dream Team :D
Membre à vie du GPZ Dream Team :D
Moto(s) : GPZ 89/KAVRAPTOR
Signe particulier : Powered by PP
Localisation : LE nord
Messages : 7609
Inscription : 20 juil. 2008, 17:20

Re: Souci de connectivité avec le forum ?

01 juil. 2017, 10:17

Pas de soucis chez moi
Free ou freemobile .
GIPISTE PPOWAAAAAAAAAA.
Membre a vie de la GPZDRT
Avatar de l’utilisateur
schwomp
Membre à vie du GPZ Dream Team :D
Membre à vie du GPZ Dream Team :D
Moto(s) : SV 650 S (un bi qu'il est bien !)
Signe particulier : Intégriste (mais j'me soigne...)
Localisation : Quimper
Messages : 2817
Inscription : 31 déc. 1976, 22:59

Re: Souci de connectivité avec le forum ?

01 juil. 2017, 15:45

Plop ! :D

Merci pour vos retours.

De mon côté c'est pareil, plus aucun souci.

A+
Avatar de l’utilisateur
sergejbteam
Membre à vie du GPZ Dream Team :D
Membre à vie du GPZ Dream Team :D
Messages : 3658
Inscription : 10 sept. 2007, 02:00

Re: Souci de connectivité avec le forum ?

28 juil. 2018, 07:03

impossible d’accéder au forum sur Mozilla certificat https
Une erreur est survenue pendant une connexion à forum.gpzdreamteam.com. La réponse OCSP ne comporte pas d’état pour le certificat vérifié.
Code d’erreur : MOZILLA_PKIX_ERROR_OCSP_RESPONSE_FOR_CERT_MISSING

La page que vous essayez de consulter ne peut pas être affichée car l’authenticité des données reçues ne peut être vérifiée.
Veuillez contacter les propriétaires du site web pour les informer de ce problème.
sur Chrome et IE11 aucun soucis
:wink:

suis je le seul :?: :?: :?:
Avatar de l’utilisateur
goldo
Membre à vie du GPZ Dream Team :D
Membre à vie du GPZ Dream Team :D
Moto(s) : GPZ
Messages : 3421
Inscription : 25 oct. 2011, 21:52

Re: Souci de connectivité avec le forum ?

28 juil. 2018, 12:02

sergejbteam a écrit :
28 juil. 2018, 07:03
impossible d’accéder au forum sur Mozilla certificat https
Une erreur est survenue pendant une connexion à forum.gpzdreamteam.com. La réponse OCSP ne comporte pas d’état pour le certificat vérifié.
Code d’erreur : MOZILLA_PKIX_ERROR_OCSP_RESPONSE_FOR_CERT_MISSING

La page que vous essayez de consulter ne peut pas être affichée car l’authenticité des données reçues ne peut être vérifiée.
Veuillez contacter les propriétaires du site web pour les informer de ce problème.
sur Chrome et IE11 aucun soucis
:wink:

suis je le seul :?: :?: :?:
Hello , je pense que le circuit de refroidissement est en cause , colle une poche de glace au cul de ton ordi :D
Avatar de l’utilisateur
Drake62
Membre à vie du GPZ Dream Team :D
Membre à vie du GPZ Dream Team :D
Moto(s) : Tracer 900 2015
Messages : 1161
Inscription : 04 juin 2012, 15:49

Re: Souci de connectivité avec le forum ?

28 juil. 2018, 13:39

Sur Mozilla, même soucis que Serge.
Traiter quelqu'un de con n'est pas une insulte ... c'est un diagnostic :)
chrisrx65
Pilote confirmé !
Pilote confirmé !
Moto(s) : 1000 rx
Signe particulier : quand il y a un doute...c'est qu'il n'y à pas de doute
Messages : 186
Inscription : 28 juil. 2017, 07:29

Re: Souci de connectivité avec le forum ?

28 juil. 2018, 16:03

Moi aussi mème chose. Pas de connexion .histoire de certificat.
Au secours 😂
Avatar de l’utilisateur
schwomp
Membre à vie du GPZ Dream Team :D
Membre à vie du GPZ Dream Team :D
Moto(s) : SV 650 S (un bi qu'il est bien !)
Signe particulier : Intégriste (mais j'me soigne...)
Localisation : Quimper
Messages : 2817
Inscription : 31 déc. 1976, 22:59

Re: Souci de connectivité avec le forum ?

28 juil. 2018, 16:24

Hello ! :D

Normalement le souci est corrigé !

Plus d'infos à venir...

A+
chrisrx65
Pilote confirmé !
Pilote confirmé !
Moto(s) : 1000 rx
Signe particulier : quand il y a un doute...c'est qu'il n'y à pas de doute
Messages : 186
Inscription : 28 juil. 2017, 07:29

Re: Souci de connectivité avec le forum ?

28 juil. 2018, 17:04

ca y est ca fonctionne.
Merci Schwomp ! :clap:
Avatar de l’utilisateur
sergejbteam
Membre à vie du GPZ Dream Team :D
Membre à vie du GPZ Dream Team :D
Messages : 3658
Inscription : 10 sept. 2007, 02:00

Re: Souci de connectivité avec le forum ?

28 juil. 2018, 19:19

ca y est ca fonctionne.
Merci Schwomp ! :kiss: :clap:
:wink:
goldo a écrit : Hello , je pense que le circuit de refroidissement est en cause , colle une poche de glace au cul de ton ordi :D
j'aurai du mal même au groland il fait 30°C :mrgreen:
Avatar de l’utilisateur
schwomp
Membre à vie du GPZ Dream Team :D
Membre à vie du GPZ Dream Team :D
Moto(s) : SV 650 S (un bi qu'il est bien !)
Signe particulier : Intégriste (mais j'me soigne...)
Localisation : Quimper
Messages : 2817
Inscription : 31 déc. 1976, 22:59

Re: Souci de connectivité avec le forum ?

01 août 2018, 02:34

Hello ! :D

==> Incident SSL/TLS du 28 juillet 2018

Version courte

1) le serveur web frontal (H2O) est parti en sucette (bien que toujours fonctionnel)
2) la validation/vérification des certificats SSL n'était plus assurée (OCSP Stapling)
3) relancer le service web frontal n'a pas corrigé le problème (ce que j'ai cru au départ)
4) en régénérant de nouveaux certificats SSL (merci Let's Encrypt!), le souci fut résolu

Version longue

Nan, sérieux, vous n'avez pas envie de vous plonger dans les méandres de TLS... :mrgreen:

Résumé

Cela fait deux fois que je constate ce souci : lorsque le serveur SSL frontal commence à déconner, la validation des certificats TLS échoue lamentablement.

Et ça c'est moche...

"OCSP est un protocole Internet permettant de vérifier la validité d'un certificat numérique TLS en temps-réel auprès de l'autorité ayant émis le certificat"

Autrement dit, votre navigateur demande une vérification approfondie du certificat SSL/TLS auprès du serveur web frontal du forum (ce qui est voulu/normal/souhaité).

Sauf que, quand H2O (le serveur web frontal) décide de partir cueillir des fraises dans le fossé (restons poli...), cette vérification échoue.

D'où le message impitoyable affiché par Firefox "MOZILLA_PKIX_ERROR_OCSP_RESPONSE_FOR_CERT_MISSING".

Solution/parade/à venir

- Pour l'instant, les systèmes de monitoring ne détectent pas ce genre de souci car ils ignorent le test de validité SSL/TLS et permettent de voir la/les pages correctement
- Si H2O (le serveur web frontal) reproduisait le même souci à l'avenir, je vais devoir le relancer (reload et/ou restart, à définir) automatiquement une fois par jour/semaine/mois
- Sauf que, avant d'en arriver là, j'aimerai bien savoir ce qui déclenche le problème => certificats SSL obsolètes, bug avéré, mauvaise config, autre ?

Bref, il s'agit d'un souci (aléatoire ?) que je vais surveiller attentivement.

A l'avenir, si cela se reproduisait, merci de m'envoyer un copieux mail d'insultes ! :wink:

A+
Avatar de l’utilisateur
sergejbteam
Membre à vie du GPZ Dream Team :D
Membre à vie du GPZ Dream Team :D
Messages : 3658
Inscription : 10 sept. 2007, 02:00

Re: Souci de connectivité avec le forum ?

01 août 2018, 12:23

ce qui est étonnant c'est qu'il le fait qu'avec firefox
et pas sur chrome ou IE & Edge
pour safari aucune idée, je suis pas sur mac !

je suppose que firefox est plus strict sur la sécurité,
les certificat tout ça...!

le https j'avais regardé mais vu que c'est coté serveur, pour moi c'est du chinois ! :P

j'croise les doigts pour que ça tienne encore un siècle :mrgreen:

encore merci à toi et à Let's Encrypt! :super:


Let’s Encrypt appliqué à Plesk
http://www.partage-it.com/obtenez-un-ce ... ypt-plesk/

Let’s Encrypt et Sentora
http://www.partage-it.com/lets-encrypt-et-sentora/
Avatar de l’utilisateur
Ange_blond
Administrateur
Administrateur
Contact :
Moto(s) : Zoe (GPZ - 2002)
Signe particulier : Ex-ponçeur
Localisation : Toulouse/Castelnaudary
Messages : 7154
Inscription : 15 mars 2012, 11:08

Re: Souci de connectivité avec le forum ?

14 août 2018, 10:53

Je ne sais pas si c'est lié ou non, mais sur mobile avec Chrome ça rame sur la page d'acceuil : la shoot arrive, et si je clique pas sur un lien et reste là, apres quelques instants, la page est juste figée.
Je n'ai pas trop compris le pourquoi du comment, mais depuis le mobile moi j'ai bcp de mal :(
Image Image GPZ 2002
"Faites l'amour pas la guerre. Enfin non faites pas l'amour, ça fait des gosses, ça crie c'est chiant. Faites des crêpes. C'est bon les crêpes."
Avatar de l’utilisateur
schwomp
Membre à vie du GPZ Dream Team :D
Membre à vie du GPZ Dream Team :D
Moto(s) : SV 650 S (un bi qu'il est bien !)
Signe particulier : Intégriste (mais j'me soigne...)
Localisation : Quimper
Messages : 2817
Inscription : 31 déc. 1976, 22:59

Re: Souci de connectivité avec le forum ?

14 août 2018, 23:15

Hello ! :D

Ange_blond a écrit :[...] si je clique pas sur un lien et reste là, apres quelques instants, la page est juste figée.

Je n'arrive pas à confirmer/reproduire le souci. :?

1) mon smartphone est trop vieux (Nexus S), la shoot rame (scrolling) mais la page ne se fige pas
2) avec un Iphone 4S, la shout rame également

A tout hasard, j'ai "purgé" la shoutbox : il y avait environ 80 000 messages dans la BDD.

Si d'autres membres rencontrent le même problème, laissez un commentaire !

A+

Revenir vers « Fonctionnement du forum »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invité